www.supertalent.com The Official Super Talent Support Forum

FAQ MembersRegister

Access Problem

New and perfect for legacy product performance inclease and military Appl.

Access Problem

Postby Dudidum » Wed Jul 03, 2013 5:10 am


I recently bought a Supertalent Dura Drive ET2 32GB (FHM32GW25H) and I'm experiencing an interesting problem.

I wanted to use this HDD with an Acer Travelmate 801LMi, Intel 855PM/ICH4 Chipset.
The BIOS recognizes it without any problem, but I couldn't find a way to install any OS.
What bugs me is, that the drive is accessible with a dos version of copywipe. That means that the laptop can read and write to the harddisk (I successfully wiped it twice already).
If I use it with an 44-Pin-to-USB2.0 Adapter on another computer I can format it, partition it, write to it and read from it. Other said, as an external hard drive it seems to function as it should.

Now to the OS installation problems on the Acer Travelmate 801LMi:

Windows 7 x86:
The Installer tells me the SSD has a size of 28GB and isn't able to use it as a system partition. The error message is "Cannot install windows on this hard drive. Your computer hardware probably doesn't support booting from this hard drive. Be sure that the controller for the hard drive is activated in your BIOS" (Sorry had to translate it to english).
If I click on "Further drive options" in the set up and try to create a new partition there comes an error message "Creating a new partition at the selected empty disk space is not possible [Error ID 0x8007045d]".
Interestingly, no matter how I partioned it beforehand, the Windows 7 Setup doesn't show up any partitioning. It seems like it can't read the partitioning table. It always tells me that the disk space is not allocated.

Windows XP x86:
After the Setup initialized and you get to the part where you select and partition your hard drive, it tells me right away "Cannot access this hard drive". It seems like that the windows setup cannot access it.

Ubuntu 11.10 x86:
The partition manager tells me the size of the drive is 30,1 GB....
After the partitioning process he started with copying the files but I immediately got a read/write error. I accessed the drive with copywipe and I saw that the partitioning was done properly!


After these tests I installed windows 7 on a regular drive on the notebook with a partition size of 26GB. Then I cloned the partition on the SSD and marked the boot flag.
After the BIOS screen windows immediately told me that it cannot acces the drive...
I did the same with windows XP. The Windows logo shows up and after some time a blue screen appears.

Am I missing something important?

Best regards,



I wiped the drive again and ran through those various installation routines to verify what I've written in this post and those problems still persist.
But out of curiosity I tried to install Ubuntu 10.04 (x86) and it suddenly worked!
What the heck is going on there?? Why does one version work and the next one not?
Very strange...
At the moment I'm upgrading to Ubuntu 12.04, but my goal is still to install Windows 7.
Last edited by Dudidum on Sat Jul 13, 2013 2:51 am, edited 1 time in total.
Posts: 3
Joined: Wed Jul 03, 2013 4:22 am

Postby SSD-James » Fri Jul 12, 2013 3:49 pm

Wow, this is very long story and you experimented a lot of cases.
First, thanks a lot for your self trying to get it work...

OK. You said it is working without any problem at IDE to USB adapter.
Please plug it in and read the properties.
I need SSD serial number and its FW version.

Let me start from that information.

Posts: 2076
Joined: Fri Jul 16, 2010 12:41 pm

Postby Dudidum » Sat Jul 13, 2013 3:27 am

Hi James,

you're welcome :)!

As I said in the EDIT note at the end of my post, I successfully installed Ubuntu 10.04 and upgraded to Ubuntu 12.04 without any problems.
Actually I'm replying from this system :).

Since Ubuntu has a tool called "Disk Utility" which reads the properties you want, I'm going to use that program right away.

Model: ATA FHM32GW25H
Serial Number: R614772-POC1-226D014
Firmware Version: ZATE1751
Location: Port 1 of PATA Host Adapter
Write Cache: Disabled
Capacity: 30 GB (30,064,771,071 bytes)
Partitioning: Master Boot Record

Additionally, here is the screenshot from "Disk Utility" from where I took the information above:


Although the system runs quite nice with Ubuntu 12.04, the hardware acceleration seems not to be at its best (in comparison to Windows XP).
I correct my "wish" from installing Windows 7 to Windows XP since I don't care about TRIM anymore, because I will mainly use this Laptop as an internet surfing machine. Therefore there won't be much rewriting on the SSD (I accepted the fact that this machine would be uncomfortably slow with Windows 7).

Best regards,

Posts: 3
Joined: Wed Jul 03, 2013 4:22 am

Postby SSD-James » Thu Jul 25, 2013 2:44 pm

good to hear
Posts: 2076
Joined: Fri Jul 16, 2010 12:41 pm

Re: Access Problem

Postby Dudidum » Sun Nov 15, 2015 2:34 pm

Hi James,

sorry for opening up my old thread, but I came back to this laptop and want to try installing Windows XP :) .

In my last post two years ago I sent you all the information regarding my Super Talent IDE SSD, but you didn't give me a useful answer back then ;).
I only said that Ubuntu works fine, but my goal is to install Windows XP (Not Windows 7, the laptop is too slow).
Would you please take a second look on this problem?
Is the firmware problematic?
Can the firmware cause access problems to the installation software?

Best regards,
Posts: 3
Joined: Wed Jul 03, 2013 4:22 am

Return to DURA Drive AT2/3, ET2, ZT2

Who is online

Users browsing this forum: No registered users and 1 guest