www.supertalent.com The Official Super Talent Support Forum

Login
FAQ MembersRegister

CoreStore MV 64GB with Dell Latitude E6520

CoreStore MP - Desktop, MV-Notebook/Embedded/Netbook

Postby adil » Fri Apr 20, 2012 8:57 am

Ups, someone who don't recognize that the amd64 folder is the 64bit driver for windows. Now I'm a little bit more happy that I'm not the only one who struggle with that :)


In my case windows does not recognize subfolders. Go directly to the folder with the files, during the windows installation.




Today I tried my Dell E6410 with the SSD but it doesn't work. I saw the Marvell BIOS and the stopped the laptop with a flickering cursor on the top left side. Like my D430 and D630.
adil
 
Posts: 8
Joined: Thu Apr 12, 2012 1:38 am

Postby erblest » Fri Apr 20, 2012 11:25 am

Thanks for the reply. I tried the drivers you posted and got the same message with all three driver selections:

Marvell Flash AHCI (C:\DRIVERS\SuperTalent\CoreStoreMV_Win7x64\mvdummy.inf) (x64)
Marvell Flash Controller (C:\DRIVERS\SuperTalent\CoreStoreMV_Win7x64\mvmvumis.inf) (x64)
Marvell Flash NVMHCI (C:\DRIVERS\SuperTalent\CoreStoreMV_Win7x64\mvdummy.inf) (x64)

Message:
To continue installation, use the Load Driver option to install 32-bit and signed
64-bit drivers. Installing an unsigned 64-bit device driver is not supported and
might result in an unusable Windows installation.
erblest
 
Posts: 10
Joined: Wed May 04, 2011 4:54 pm

Postby adil » Fri Apr 20, 2012 11:38 am

I don't get that message.

So far I remember, I used the "Marvell Flash Controller" and Windows found the SSD.

Just for information, which version do you want to install of Windows like HomePremium, Prof, Ultimate, OEM,...?
adil
 
Posts: 8
Joined: Thu Apr 12, 2012 1:38 am

Postby erblest » Fri Apr 20, 2012 1:12 pm

Windows 7 Ultimate x64.
erblest
 
Posts: 10
Joined: Wed May 04, 2011 4:54 pm

Postby erblest » Sat Apr 21, 2012 7:00 am

Nevermind, PEBCAK. Apparently the USB flash drive I was using was bad. After copying the Win7 DVD and drivers to another flash drive, I have Win7 Ultimate installed to the CoreStore and it's booting.

It wasn't completely without hiccups, though, I got this bluescreen once: http://imgur.com/fQbLF and it locked up twice, requiring me to do two hard reboots. It seems to be working fine now but I've only been using it for a few minutes.
erblest
 
Posts: 10
Joined: Wed May 04, 2011 4:54 pm

Previous

Return to CoreStore MV/MP

Who is online

Users browsing this forum: No registered users and 1 guest

cron