www.supertalent.com The Official Super Talent Support Forum

Login
FAQ MembersRegister

After failed Win7 installation SSD disappeared

Any Indilinx controller base SSD, 2.5" / 1.8" / VSSD / SLIM LITE / Master Drive KX2

After failed Win7 installation SSD disappeared

Postby Lixtek » Thu Aug 19, 2010 1:32 am

Hello!

I have a problem. When I was installing Win7 suddenly a blue screen appeared. After reboot the bios wasn麓t able to find the SSD. So I tried to formate the SSD. I plug it to another PC and the result was that the SSD couldn麓t be initialised with MBR. So switched it to factory mode and try to reflash it but it didn麓t work, because it is not recognized by the bios nor the fwupdateiso (Of course after everything was switched to IDE mode in the Bios).

On the PCS I have tried to recover the ssd:

CPU: C2D E6700
Northbridge: 975X
Southbridge: ICH7R

CPU: I7 920
Northbridge: X58
Southbridge: ICH10R

Has anyone a solution for my problem?
Lixtek
 
Posts: 4
Joined: Wed Aug 18, 2010 6:42 am

Postby SSD-James » Thu Aug 19, 2010 7:09 am

After switch your SSD to factory mode, does your PC detect the SSD?
It it is detected, it should be detected as "YATAP......"
Let me know.
Please use PM
SSD-James
 
Posts: 2076
Joined: Fri Jul 16, 2010 12:41 pm

Postby chube73 » Sun Aug 29, 2010 8:39 am

Same problem for me with FTM64GX25H.
After update to 2030 and win 7 64bit install had file corruption a couple of BSoD and then ssd failed bios detection. Now it hangs both ide and ahci detection on my gigabyte p35-ds3p mobo...

Really disappointing since I'm using pc also for work.

I've previously sent a PM to admin with ssd details.
chube73
 
Posts: 1
Joined: Fri Aug 14, 2009 9:54 am

Postby grouper » Sun Oct 03, 2010 5:33 am

My failed installation was a Linux installation, during partitioning the SDD disappeared and is now not detectable in BIOS anymore.
I can switch it to factory Mode, there it is recognized as Yapa-something but no FW tools are able to flash or recogn. the disk. At the moment it麓s useless, it will be a guarantee case if I do not hear anything from support (PM allready sent, btw why allways PM and not a Sticky with a solution for this quiet common problem?) soon.
grouper
 
Posts: 3
Joined: Sun Oct 03, 2010 12:04 am

Postby sickofsoyo » Tue Oct 05, 2010 8:55 pm

James,
I am going to post back in here as this is exactly my issue, I have already emailed you containing the details of my issues. Please let me know ASAP if there is anything I can try to get things running, I am at wits end right now, and just want to get this computer working again. I guess its back to ubuntu till I can get this drive running. :( I can always count on my bootable flash drive
sickofsoyo
 
Posts: 4
Joined: Sat Aug 21, 2010 1:21 pm


Return to UltraDrive GX/GX2

Who is online

Users browsing this forum: No registered users and 1 guest