www.supertalent.com The Official Super Talent Support Forum

Login
FAQ MembersRegister

FTM64GX25H Not detected in bios

Any Indilinx controller base SSD, 2.5" / 1.8" / VSSD / SLIM LITE / Master Drive KX2

FTM64GX25H Not detected in bios

Postby lenix » Sat Jan 26, 2013 9:23 am

Hello,
My FTM64GX25H was not being detected in bios. I tried MP Tool and it failed with error "Too many bad blocks in bank #3", so I went to try the NAND Cleaner tool and it detected bad blocks and it asked me "Do you want to reuse bad blocks? might lead to data corruption" so I answered with "No" and it finished with "NAND flash has been laundered".

Then I ran the MP Tool and everything went OK. I returned the drive to USER mode and I installed windows 7 on it, everything is fine.

What I need to know? What happens now? Is the drive going to be slower? Or die soon? Or less size?

Please tell me because I'm not sure what the NAND Cleaner tool did exactly.

Thanks,

FW: 2142
lenix
 
Posts: 4
Joined: Fri May 29, 2009 5:38 pm

Postby SSD-James » Mon Jan 28, 2013 11:42 am

You did right.
NAND cleaner actually re switch the bad blocks to good blocks to use it more.
Most of bad block markings are due to the signal integrity not due to the bad NAND flash chips.
SSD-James
 
Posts: 2076
Joined: Fri Jul 16, 2010 12:41 pm

Postby lenix » Tue Jan 29, 2013 9:06 am

Thanks James but does this mean that SSD will die soon? Or this is unknown? I been running 4 days , so far so good.
lenix
 
Posts: 4
Joined: Fri May 29, 2009 5:38 pm

Postby SSD-James » Tue Jan 29, 2013 9:57 am

I would better say 'a little weak' instead of 'Solid'
SSD-James
 
Posts: 2076
Joined: Fri Jul 16, 2010 12:41 pm


Return to UltraDrive GX/GX2

Who is online

Users browsing this forum: No registered users and 3 guests